Technischer Hinweis - IE 9 und der Sicherheitscode bei Kommentaren

Leider ist es nötig, Kommentareinträge mit einem Sicherheitscode, dem sogenannten Captcha, zu versehen, da es sonst zu einem ungehinderten Blog-Spamming kommt.

 

Nun besteht aber für Nutzer des Internet Explorers 9 das Problem, dass trotz richtiger Eingabe des Codes, dieser nicht erkannt wird. Das liegt daran, dass im IE 9 die Cookies zu kritisch eingestellt sind. Damit das Captcha funktionieren kann, benötigt es einen Session-Cookie, der nicht gesetzt werden kann, wenn der Browser diesen verweigert.
Daher sollte im Browser die zweitniedrigste Cookie-Risiko-Stufe gewählt werden, damit das Captcha seinen Dienst erfüllen kann.

 

Was heisst das konkret? Das zeigt die folgende Grafik:

IE 9 Einstellungen
IE 9 Einstellungen

Hier ist abgebildet, dass die Stufe NIEDRIG für ein richtiges Funktionieren eingestellt werden sollte. Dies gilt übrigens auch für ein Funktionieren in anderen Anwendungen, bei denen diese Cookies gesetzt werden z.B. Shops etc.

 

 

Sorry, dass das nicht anders geht, aber das CMS verlangt diese Sicherheitsstufe. Ansonsten nutzt doch den Firefox-Browser. Da gibt es dieses Problem nicht.